Resolved
This incident has been resolved and full functionality has been restored.
Monitoring
We have identified and resolved the issue but shall continue to monitor for now.
Investigating
We are aware of an issue affecting the Project catalog. We are currently investigating the issue.