Resolved
We've resolved the underlying data issue and are confident full service has been restored.
We'll be reviewing this incident internally to ensure issues of this nature do not impact application functionality going forward.
Identified
We have located a data validation error and are in the process of implementing a fix.
Investigating
A subset of project pages were failing to load in the Sylvera application.
The issue has been mitigated and we're continuing to investigate.